Processing delays on CEP Exports & Cloud Sync

Incident Report for Batch

Resolved

Processing has returned to normal for CEP Exports and Cloud Sync synchronizations. The backlog has been fully processed and no data has been lost.
Posted Jul 17, 2026 - 11:24 UTC

Update

We are continuing to investigate this issue.
Posted Jul 17, 2026 - 10:23 UTC

Investigating

We are investigating increased processing delays affecting CEP Exports an Cloud Sync synchronizations since July 16, 22:00 CEST. Some operations may be processed later than expected. Our team is actively working to restore normal processing, and we will share further updates as soon as more information is available.
Posted Jul 17, 2026 - 10:21 UTC
This incident affected: API ([CEP] Export API) and CEP Core Services (Data ingestion).