Database issues impacting the delivery

Incident Report for Batch

Resolved

This incident has been resolved.
Posted Mar 28, 2023 - 12:14 UTC

Investigating

We're currently experiencing some issues with one of our database cluster impacting the functioning of every delivery components (Transactionnal/Campaigns and in apps messaging).
We will update you as soon as we have more information and the next steps
Posted Mar 28, 2023 - 10:24 UTC
This incident affected: [OLD_STATUSPAGE_MODEL] Delivery (Transactional push, Push campaigns, In-app messaging), Optional Services (Inbox), MEP Core Services (Data ingestion), and API ([MEP] Campaigns API, [MEP] Transactional API, [MEP] Custom Data API).