Database incident
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Nov 03, 2020 - 17:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 03, 2020 - 17:17 UTC
Identified
We're aware of an issue impacting our delivery and statistics. We're actively working on a fix and will keep you posted here.
Posted Nov 03, 2020 - 16:57 UTC
This incident affected: Dashboard (Main dashboard) and Delivery (Transactional push, Push campaigns, In-app messaging).