Degraded iOS delivery performance
Incident Report for Batch
Resolved
This incident has been resolved.
Posted May 15, 2020 - 14:51 UTC
Monitoring
Performance are getting back to normal, we keep on monitoring the situation.
Posted May 15, 2020 - 14:42 UTC
Identified
It appears that the issue is out of our reach from us. It seems to be issued from a potential network contention between our datacenter and Apple's endpoint.
Posted May 15, 2020 - 14:36 UTC
Investigating
We're aware of an ongoing issue impacting delivery performance for iOS users. We will inform you through this post.
Posted May 15, 2020 - 14:24 UTC
This incident affected: Delivery (Transactional push).