Dashboard unavailable
Incident Report for Batch
Resolved
This incident has been resolved.
The dashboard was down between 02:25 UTC and 02:51 UTC because of a database outage.
Posted May 30, 2020 - 03:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2020 - 02:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 30, 2020 - 02:51 UTC
Investigating
We are currently investigating this issue.
Posted May 30, 2020 - 02:45 UTC
This incident affected: Dashboard (Main dashboard).