Web push notifications display issues

Incident Report for Batch

Resolved

The incident has been resolved.
Posted Apr 07, 2022 - 16:39 UTC

Investigating

We are experiencing an incident for the version 3.2.0 of our web SDK impacting the display of web push notification content.
Rest assured, this issue has no impact on the performance of your website. We're currently investigating and will keep you informed through this page.
Posted Apr 07, 2022 - 13:39 UTC
This incident affected: [OLD_STATUSPAGE_MODEL] Webservices (Web push static resources).