Hosting provider networking issue
Incident Report for Batch
Resolved
Everything is back to normal
Posted Aug 26, 2020 - 12:08 UTC
Update
All our systems are back to a nominal status. We're still experiencing some slight network disruptions and will keep on monitoring the situation.
Posted Aug 26, 2020 - 11:02 UTC
Monitoring
SDK's webservice is back to a nominal status. We're monitoring the situation over our Delivery components to ensure our service quality.
Posted Aug 26, 2020 - 10:03 UTC
Update
Recovery seems to be on its way, we're actively monitoring the situation to ensure the quickest possible recovery
Posted Aug 26, 2020 - 09:44 UTC
Update
We also have identified a partial outage on our SDK webservice, events will be retried for a while, we do not expect any loss on that subject.
Posted Aug 26, 2020 - 09:38 UTC
Identified
We've identified the root cause of the incident, our hosting provider is experiencing some networking issue. We will keep you posted as soon as the outage's status changes.

Hosting provider outage link: http://travaux.ovh.net/?do=details&id=46373
Posted Aug 26, 2020 - 09:25 UTC
Investigating
We're currently experiencing an issue which affects push notifications delivery. Our team is investigating and will keep you posted.
Posted Aug 26, 2020 - 09:19 UTC
This incident affected: Webservices (SDK) and Delivery (Transactional push, Push campaigns, In-app messaging).