Dashboard unavailability
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 10:50 UTC
Monitoring
We have implemented a fix and all functionality of the dashboard is available again. We continue to monitor the situation.
Posted Oct 05, 2020 - 10:03 UTC
Identified
We have identified the issue. We are working on a fix.
Posted Oct 05, 2020 - 09:50 UTC
Investigating
We are aware of some issues with the dashboard, we are currently investigating.
Posted Oct 05, 2020 - 09:41 UTC
This incident affected: Dashboard (Main dashboard).