Android push (FCM) delivery outage on CEP

Incident Report for Batch

Resolved

This incident has been resolved.
Posted Jul 23, 2026 - 11:08 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 23, 2026 - 10:40 UTC

Monitoring

Push delivery on CEP has recovered: notifications are being sent normally again on both Android (FCM) and iOS (APNs). We are monitoring the platform to confirm stability. We are still assessing whether notifications that could not be sent during the incident will be retried, we will share an update on this.
Posted Jul 23, 2026 - 10:35 UTC

Identified

iOS (APNs) push delivery on CEP is also impacted and currently heavily degraded, in addition to Android (FCM) notifications which are still not being sent. We have identified the root cause and are actively working on the fix. MEP push delivery remains unaffected.
Posted Jul 23, 2026 - 10:17 UTC

Investigating

Since 11:40 CEST, push notifications to Android devices (FCM) are not being sent on CEP. MEP push delivery is not affected, and iOS push delivery on CEP works as expected. We are investigating the issue and will share updates as soon as more information becomes available.
Posted Jul 23, 2026 - 10:11 UTC
This incident affected: CEP Core Services (Push Delivery).