Data ingestion and Trigger campaigns delays
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 14:38 UTC
Update
Incoming Data ingestion performance is now back to normal.
Posted Mar 03, 2022 - 14:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 03, 2022 - 14:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Trigger campaigns performance is back to normal since 13:50 UTC. We are still observing minor delays on incoming Data ingestion.
Posted Mar 03, 2022 - 14:01 UTC
Identified
Since 13:00 UTC, we experience up to 45 minutes delays on Data ingestion and Trigger campaigns delivery. The root cause of the issue has been identified at 13:35 UTC and a fix is being implemented.
Posted Mar 03, 2022 - 13:50 UTC
This incident affected: Webservices (SDK, Inbox, Custom attributes), Delivery (Push campaigns), and API (Custom Data API).