Transactional push delivery issues
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 17:57 UTC
Monitoring
The issue has been identified and a fix has been implemented. We are now monitoring closely the push delivery.
An issue impacting the transactional notifications scheduler was preventing some notifications to be delivered. No notifications have been lost, but some of the push scheduled during the incident have been sent with a 20 minute delay.
Posted Jan 08, 2021 - 17:23 UTC
Investigating
We are aware of an issue impacting the delivery of part of the push notifications sent using the Transactional and the Partners API. Our team is working on a fix.
Posted Jan 08, 2021 - 17:00 UTC
This incident affected: API (Transactional API, Transactional API for Partners).