Delays on push campaigns delivery

Incident Report for Batch

Resolved

This incident has been resolved.
Posted Aug 19, 2023 - 20:54 UTC

Update

The existing delay has now been completely recovered.
Posted Aug 19, 2023 - 20:34 UTC

Update

Following the addition of resources to our system, the delay in the delivery of push campaigns is gradually being reduced.
Posted Aug 19, 2023 - 19:00 UTC

Investigating

We have identified delays in the delivery of push campaign notifications and are currently investigating the issue.
Posted Aug 19, 2023 - 18:00 UTC
This incident affected: [OLD_STATUSPAGE_MODEL] Delivery (Push campaigns).