Webhooks downtime
Incident Report for Batch
Resolved
The issue has been fixed. Only part of the events could not be triggered since 14h00 GMT for a few push campaigns.
Posted Jul 27, 2021 - 14:44 UTC
Investigating
We are aware of a downtime affecting our webhooks feature since 14h00 GMT. Our team is investigating the issue. We will publish updates on the issue here.
Posted Jul 27, 2021 - 14:10 UTC
This incident affected: Data (Exports).