Intermittent HTTP 503 errors
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 14:17 UTC
Monitoring
The workaround has been implemented and we are no longer seeing the elevated number of HTTP 503 errors we were seeing before.
We will continue to monitor the situation.
Posted Feb 14, 2023 - 08:44 UTC
Identified
The issue has been identified. A server rack from our hosting provider experienced a power supply issue which resulted in a networking issue for some of our servers.

We are currently implementing a workaround.
Posted Feb 14, 2023 - 08:33 UTC
Investigating
We are seeing an elevated number of HTTP 503 errors on mutliple components: the dashboard, all APIs, the SDK webservices are impacted.

We are currently investigating.
Posted Feb 14, 2023 - 08:15 UTC
This incident affected: API (Transactional API, Campaigns API, Custom Data API, Transactional API for Partners), Dashboard (Main dashboard), and Webservices (SDK, Inbox, Custom attributes, In-app messaging).