Marketing pressure
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Nov 08, 2020 - 14:51 UTC
Monitoring
Databases are back up and we're monitoring the situation. We will keep you posted here.
Posted Nov 08, 2020 - 13:51 UTC
Identified
We encountered a database outage impacting our marketing pressure feature. Said feature will not work properly until we bring the database cluster back. We will keep you posted about this.
Posted Nov 08, 2020 - 12:23 UTC