Push campaigns delivery issue
Incident Report for Batch
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 13:18 UTC
Monitoring
We rolled back an upgrade to a key component that was responsible of the issue. The sending delays have been resolved at 12:24 UTC. We are monitoring the situation.
Posted Mar 05, 2020 - 12:41 UTC
Update
We're currently experiencing a slight delay while sending campaigns push notifications on APNS and FCM. The issue started for APNS at 11:24 UTC and for FCM at 11:38 UTC. Transactional push is not impacted at this time.
Posted Mar 05, 2020 - 12:12 UTC
Investigating
We're currently experiencing an issue which affects campaigns push notifications delivery. Our team is investigating and will keep you posted.
Posted Mar 05, 2020 - 11:24 UTC
This incident affected: Delivery (Push campaigns).