Push campaigns statistics and data export issue
Incident Report for Batch
Resolved
All our services are now back to normal.
Posted Jul 15, 2020 - 14:29 UTC
Identified
Ou team has identified the issue impacting the push campaigns stats and deployed a fix. Campaigns statistics are now back to normal. No data have been lost.

Data export requests triggered via the Export API during the incident have been processed and new requests to the API are being processed correctly from now. Recurring data exports have been restored too.

We are still working on a fix to correct the In-App campaigns estimate issue.
Posted Jul 10, 2020 - 09:29 UTC
Update
We are still investigating the issue and most of the existing export have been restored. Push campaigns statistics, In-App Campaigns estimates and requests to the Export API remain affected by that incident.
Posted Jul 09, 2020 - 18:37 UTC
Investigating
We are aware of an issue impacting campaigns statistics and data exports since July 08/07. The dashboard may show incorrect volumes of sent push notifications for some campaigns sent correctly in the past. Some export jobs may fail to be triggered. The estimate displayed in the campaign editor for In-App campaigns may also show low volumes of installs compared to the total volume of installs for your app. Our team is investigating the issue and will post updates here.
Posted Jul 09, 2020 - 12:52 UTC
This incident affected: Data (Exports) and Dashboard (Main dashboard).