GDPR request processing issue
Incident Report for Batch
Resolved
Due to an important burst of requests the service has been overwhelmed and was struggling handling those inputs. All requests has been handled in time though and the service is back to normal since 2021-08-07 at 15:00 UTC.
Posted Aug 10, 2021 - 09:19 UTC
Investigating
We are currently experiencing an issue affecting the processing of data wiping requests sent through our GDPR API and the optOutAndWipeData SDK methods. Our team is investigating and will keep you posted.
Posted Aug 06, 2021 - 16:55 UTC