Push delivery issue

Incident Report for Batch

Resolved

This incident has been resolved.
Posted May 16, 2022 - 12:00 UTC

Monitoring

The fix has been implemented. The system is now catching up.

Push notifications campaigns and transactional push notifications are now being sent without delays.
Trigger campaigns are still catching up and there are still delays in trigger campaign push notification delivery. Analytics related to push delivery may take more time than usual to be displayed.
Posted May 16, 2022 - 10:44 UTC

Identified

The issue has been identified. We are currently working on a fix.
Posted May 16, 2022 - 10:31 UTC

Investigating

We are aware of delays impacting the push notifications delivery from 9:45 UTC, we are currently investigating.
Posted May 16, 2022 - 10:12 UTC
This incident affected: MEP Core Services (Dashboard) and [OLD_STATUSPAGE_MODEL] Delivery (Transactional push, Push campaigns).