Hosting provider networking issue
Incident Report for Batch
Resolved
We are not seeing anymore connectivity issues. All services are now working as expected.
Posted Jul 01, 2020 - 18:35 UTC
Monitoring
Our hosting provider is telling us that the situation is getting back to normal.
Their communications are listed in the following link: http://travaux.ovh.com/?do=details&id=45462&

we will keep monitoring the situation as it evolves.

iOS campaigns and transactional pushes may still encounter some slowness issues.
Posted Jul 01, 2020 - 18:07 UTC
Investigating
A networking issue is happening with our main hosting provider, we are still unsure of the full impact at this point and are waiting for more informations from them. Part of the incoming (eg: APIs, web dashboards) and outgoing traffic is impacted. The networking route to iOS push API (APNS) is severely impacted.
Posted Jul 01, 2020 - 17:10 UTC
This incident affected: Delivery (Transactional push, Push campaigns).