Push and email delivery issue

Incident Report for Batch

Resolved

The incident has been resolved. Delivery of push and email automations is now done in time.
Posted Jul 07, 2023 - 19:16 UTC

Monitoring

The fix has been deployed and the delivery delays are currently decreasing. We're continuing to monitor the situation.
Posted Jul 07, 2023 - 19:07 UTC

Identified

We've identified the problem and are currently rolling out a fix
Posted Jul 07, 2023 - 19:00 UTC

Investigating

We're aware of an issue impacting the delivery of push and email automations. We're currently investigating.
Posted Jul 07, 2023 - 18:38 UTC
This incident affected: [OLD_STATUSPAGE_MODEL] Delivery (Transactional push, Push campaigns).