Analytics and data exports malfunction
Incident Report for Batch
Resolved
This incident has been resolved
Posted May 11, 2021 - 07:33 UTC
Update
A fix has been released around 14:00 UTC. Analytics and data exports are gradually returning to normal. No data have been lost.

While new installations and the data not processed during the incident are being indexed, you may notice the following issues:
- Campaign delivery: New push campaigns may not take into account recent installs as they are still being indexed.
- Debug tool: The debug tool may not display data for recent installs. Data displayed in the debug tool may not be up to date as well.
- Usebase tab: Native attribute counters may be inaccurate during the indexation.
- Push opens: The influenced opens count may not be accurate as it is processed with a delay.
Posted May 10, 2021 - 16:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 10, 2021 - 09:42 UTC
Identified
Since 8:30 UTC today, analytics on the dashboard and exports are currently not functionnal. We've identified the issue and are currently working to resolve the issue.
Posted May 10, 2021 - 09:41 UTC
This incident affected: Data (Exports) and Dashboard (Main dashboard).