Slow loading of native attributes for MEP Campaign Targeting

Incident Report for Batch

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 09:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2025 - 08:54 UTC

Investigating

Despite initial fixes being applied, we are still experiencing issues, and the situation remains under investigation.

We will continue to keep you informed and provide further updates as soon as possible.
Posted Apr 23, 2025 - 07:50 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 22, 2025 - 15:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 14:32 UTC

Identified

Since Friday, April 18th, we have been experiencing delays in loading native attributes for targeting our MEP campaigns.

The incident has been identified, and initial fixes are being applied. We will provide further updates as soon as possible.
Posted Apr 18, 2025 - 11:00 UTC
This incident affected: MEP Core Services (Dashboard).