Push delivery issue

Incident Report for Batch

Resolved

The issue has been fixed and push delivery performance is back to normal.
Posted Oct 12, 2021 - 19:56 UTC

Monitoring

The issue has been identified and a fix has been deployed. We are observing a 10 minutes delivery delay for notifications scheduled from the dashboard, the Push Campaigns and the Transactional API.
Posted Oct 12, 2021 - 19:42 UTC

Investigating

We are aware of push notification delivery delays. We are currently investigating.
Posted Oct 12, 2021 - 19:40 UTC
This incident affected: [OLD_STATUSPAGE_MODEL] Delivery (Transactional push, Push campaigns).