Degraded iOS delivery performance
Incident Report for Batch
Resolved
Intermittent delivery latencies impacting iOS only have been solved. All services are now working as expected.
Posted Jul 09, 2020 - 18:31 UTC
Investigating
We are currently experiencing network problems that may impact iOS push delivery. Our technical teams are investigating the issue and will keep you posted.
Posted Jul 09, 2020 - 12:29 UTC
This incident affected: Delivery (Transactional push, Push campaigns).